指标公式网-网站首页
|
|
|
|
股票指标公式:通达信指标公式 大智慧指标公式 同花顺指标公式 飞狐指标公式 书刊: 股票图书 技术书籍 入门书刊
股市实战技巧:炒股技巧 短线技巧 跟庄技巧   止损技巧 高手心得   投资误区 心理分析 每日一招 交易指南 股票风险

股票技术分析:K线分析 MACD技巧 KDJ技术 DMI技巧 ADR技术 RSI技巧 股票成交量 选股方法 图形分析 买卖攻略
股票入门知识:股票入门 股票术语 基础知识 基本面分析 基础分析 宏观分析 财务分析 新股申购 政策法规 宏观分析
|
|
|
|
大盘分析室|名站导航
全球股市 | 沪深在线
港股 |黄金 |原油 |美元
首页
99操盘
每日热点事件
股票指标公式
股市实战技巧
股票技术分析
股票入门知识
超赢数据查询
股市名人
股票图书馆
站内找资料 热门标签: 指标 公式 股票 主图 源码 高手 波段 选股 趋势 主力 短线 分享 免费 副图 抄底 资金 买进 牛股 黑马 买卖
 本站由投资者99创建,如果您还为每天是否涨跌而劳累,那么建议别再东奔西走了,指标公式网就是您要找的地方,学会判断股票趋势是炒股的真谛,
 如果没有股票基础,其它分析也不会,怎么办?那么指标公式网建议您掌握本站超赢数据里的BS买卖点就可以了,本站致力于提高您的炒股分析水平。
指标公式网
指标公式网
    股票指标公式分类 ->  [通达信指标公式]    [大智慧指标公式]    同花顺指标公式   [飞狐指标公式]     
    当前位置: 主页 > 股票指标公式 > 同花顺指标公式 > - 同花顺股票风险评估指数指标公式源码免费下载 发布时间:2015-05-26 08:40:35 --【自荐浏览:指标公式网站长8年实盘记录】

 

个股收盘价:=CLOSE;
个股5日均价:=MA(CLOSE,5);
个股10日均价:=MA(CLOSE,10);
个股20日均价:=MA(CLOSE,20);
个股40日均价:=MA(CLOSE,40);
个股趋势1:=IF((个股收盘价 > 个股5日均价),10,(0 - 10));
个股趋势2:=IF((个股收盘价 > 个股10日均价),10,(0 - 10));
个股趋势3:=IF((个股收盘价 > 个股20日均价),10,(0 - 10));
个股趋势4:=IF((个股收盘价 > 个股40日均价),10,(0 - 10));
PW:=((VOL * (CLOSE - OPEN)) / (CLOSE + OPEN));
PW1:=EMA(((VOL * (CLOSE - OPEN)) / (CLOSE + OPEN)),38);
ME:=EMA(PW1,8);
ME1:=MA(ME,3);
ME2:=MA(ME,10);
个股能量:=IF((ME1 > ME2),10,(0 - 10));
DSLX:=(CLOSE / INDEXC);
DSLX1:=MA(DSLX,5);
DSLX2:=MA(DSLX,10);
DSLX3:=MA(DSLX,20);
DSLX4:=MA(DSLX,40);
个股强弱1:=IF((DSLX > DSLX1),5,(0 - 5));
个股强弱2:=IF((DSLX > DSLX2),5,(0 - 5));
个股强弱3:=IF((DSLX > DSLX3),5,(0 - 5));
个股强弱4:=IF((DSLX > DSLX4),5,(0 - 5));
大盘收盘价:=INDEXC;
大盘5日均价:=MA(INDEXC,5);
大盘10日均价:=MA(INDEXC,10);
大盘20日均价:=MA(INDEXC,20);
大盘40日均价:=MA(INDEXC,40);
大盘趋势1:=IF((大盘收盘价 > 大盘5日均价),5,(0 - 5));
大盘趋势2:=IF((大盘收盘价 > 大盘10日均价),5,(0 - 5));
大盘趋势3:=IF((大盘收盘价 > 大盘20日均价),5,(0 - 5));
大盘趋势4:=IF((大盘收盘价 > 大盘40日均价),5,(0 - 5));
DPW:=((INDEXL * (INDEXC - INDEXO)) / (INDEXC + INDEXO));
DPW1:=EMA(((VOL * (INDEXC - INDEXO)) / (INDEXC + INDEXO)),38);
DME:=EMA(PW1,8);
DME1:=MA(ME,3);
DME2:=MA(ME,10);
大盘能量:=IF((DME1 > DME2),10,(0 - 10));
指数1:MA((((((((((((((个股趋势1 + 个股趋势2) + 个股趋势3) + 个股趋势4) + 个股能量) + 个股强弱1) + 个股强弱2) + 个股强弱3) + 个股强弱4) + 大盘趋势1) + 大盘趋势2) + 大盘趋势3) + 大盘趋势4) + 大盘能量),5),,colorFFFFFF;
平滑1:MA(指数1,3),,colorFFFF;
低风险区:(0 - 75),,colorFF00;
高风险区:75,,colorFF;

同花顺风险评估指数指标公式

 



【一.其它相关股票指标公式】

上一篇:同花顺股票启动点源码价托理论主图指标公式
下一篇:没有了

【二.同花顺股票风险评估指数指标公式源码免费下载】是非常实用的股票技术指标公式,建议大家收藏这个股票公式!技术指标安装可以参考:(通达信指标安装方法)(大智慧指标安装方法)(同花顺指标安装方法)(飞狐指标安装方法)




指标公式网-免费股票指标公式源码 业务联系
网站地图 浙ICP备14038126号-4