指标公式网-网站首页
|
|
|
|
股票指标公式:通达信指标公式 大智慧指标公式 同花顺指标公式 飞狐指标公式 书刊: 股票图书 技术书籍 入门书刊
股市实战技巧:炒股技巧 短线技巧 跟庄技巧   止损技巧 高手心得   投资误区 心理分析 每日一招 交易指南 股票风险

股票技术分析:K线分析 MACD技巧 KDJ技术 DMI技巧 ADR技术 RSI技巧 股票成交量 选股方法 图形分析 买卖攻略
股票入门知识:股票入门 股票术语 基础知识 基本面分析 基础分析 宏观分析 财务分析 新股申购 政策法规 宏观分析
|
|
|
|
大盘分析室|名站导航
全球股市 | 沪深在线
港股 |黄金 |原油 |美元
首页
99操盘
每日热点事件
股票指标公式
股市实战技巧
股票技术分析
股票入门知识
超赢数据查询
股市名人
股票图书馆
站内找资料 热门标签: 指标 公式 股票 主图 源码 高手 波段 选股 趋势 主力 短线 分享 免费 副图 抄底 资金 买进 牛股 黑马 买卖
 本站由投资者99创建,如果您还为每天是否涨跌而劳累,那么建议别再东奔西走了,指标公式网就是您要找的地方,学会判断股票趋势是炒股的真谛,
 如果没有股票基础,其它分析也不会,怎么办?那么指标公式网建议您掌握本站超赢数据里的BS买卖点就可以了,本站致力于提高您的炒股分析水平。
指标公式网
指标公式网
    股票指标公式分类 ->  [通达信指标公式]    [大智慧指标公式]    同花顺指标公式   [飞狐指标公式]     
    当前位置: 主页 > 股票指标公式 > 同花顺指标公式 > - 同花顺股票顶底背离源码免费下载指标公式 发布时间:2015-05-26 08:38:26 --【自荐浏览:指标公式网站长8年实盘记录】

同花顺股票顶底背离源码免费下载指标公式

 

底:-50;
顶:50;
TR := SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),14);
HD := HIGH-REF(HIGH,1);
LD := REF(LOW,1)-LOW;
PDM:= SUM(IF(HD>0 AND HD>LD,HD,0),14);
MDM:= SUM(IF(LD>0 AND LD>HD,LD,0),14);
PDI:= PDM*100/TR;
MDI:= MDM*100/TR;
A1:=BARSLAST(REF(CROSS("macd.diff"(12,26,9),"macd.dea"(12,26,9)),1));
B1:=REF(C,A1+1)>C AND REF("macd.diff"(12,26,9),A1+1)<"macd.diff"(12,26,9) AND CROSS("macd.diff"(12,26,9),"macd.dea"(12,26,9));
A2:=BARSLAST(REF(CROSS("kdj.k"(9,3,3),"kdj.d"(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF("kdj.k"(9,3,3),A2+1)<"kdj.k"(9,3,3) AND CROSS("kdj.k"(9,3,3),"kdj.d"(9,3,3));
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
C1:=BARSLAST(REF(CROSS("macd.dea"(12,26,9),"macd.diff"(12,26,9)),1));
D1:=REF(C,C1+1)<C AND REF("macd.diff"(12,26,9),C1+1)>"macd.diff"(12,26,9) AND CROSS("macd.dea"(12,26,9),"macd.diff"(12,26,9));
C2:=BARSLAST(REF(CROSS("kdj.d"(9,3,3),"kdj.k"(9,3,3)),1));
D2:=REF(C,C2+1)<C AND REF("kdj.k"(9,3,3),C2+1)>"kdj.k"(9,3,3) AND CROSS("kdj.d"(9,3,3),"kdj.k"(9,3,3));
C3:=BARSLAST(REF(CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));
D3:=REF(C,C3+1)<C AND REF("RSI.RSI1"(6,12,24),C3+1)>"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));
C4:=BARSLAST(REF(CROSS(mdi,pdi),1));
D4:=REF(C,C+1)<C AND REF(mdi,C4+1)>mdi AND CROSS(mdi,pdi);
A4:=BARSLAST(REF(CROSS(PDI,MDI),1));
B4:=REF(C,A4+1)>C AND REF(pdi,A4+1)<pdi AND CROSS(pdi,mdi);
DMI底背:IF(B4>0,-50,0),COLOR0099FF,POINTDOT;
DRAWTEXT(DMI底背,-5,'DMI底背'),color0099FF;
DMI顶背:IF(D4>0,50,0),colorblue,POINTDOT;
DRAWTEXT(DMI顶背,15,'DMI顶背'),colorblue;
MACD底背:IF(B1>0,-50,0),colorred,POINTDOT;
DRAWTEXT(MACD底背,-15,'MACD底背'),colorred;
KDJ底背:IF(B2>0,-50,0),colorff00ff,POINTDOT;
DRAWTEXT(KDJ底背,-25,'KDJ底背'),COLORff00ff;
RSI底背:IF(B3>0,-50,0),coloryellow,POINTDOT;
DRAWTEXT(RSI底背,-35,'RSI底背'),coloryellow;
MACD顶背:IF(D1>0,50,0),color00ff00,POINTDOT;
DRAWTEXT(MACD顶背,25,'MACD顶背'),COLOR00ff00;
KDJ顶背:IF(D2>0,50,0),colorffcc66,POINTDOT;
DRAWTEXT(KDJ顶背,35,'KDJ顶背'),COLORffcc66;
RSI顶背:IF(D3>0,50,0),colorffffff,POINTDOT;
DRAWTEXT(RSI顶背,45,'RSI顶背'),COLORffffff;
STICKLINE(B1>0,-50,0,2,0),colorred;
STICKLINE(B2>0,-50,0,2,0),colorff00ff;
STICKLINE(B3>0,-50,0,2,0),coloryellow;
STICKLINE(d1>0,50,0,2,0),color00ff00;
STICKLINE(d2>0,50,0,2,0),colorffcc66;
STICKLINE(d3>0,50,0,2,0),colorwhite;
STICKLINE(B4>0,-50,0,2,0),color0099ff;
STICKLINE(D4>0,50,0,2,0),colorblue;

同花顺背离吧指标公式

 



【一.其它相关股票指标公式】

上一篇:同花顺股票波段见顶源码耳闻法指标公式
下一篇:同花顺股票高抛低吸源码主力轨迹线指标公式

【二.同花顺股票顶底背离源码免费下载指标公式】是非常实用的股票技术指标公式,建议大家收藏这个股票公式!技术指标安装可以参考:(通达信指标安装方法)(大智慧指标安装方法)(同花顺指标安装方法)(飞狐指标安装方法)




指标公式网-免费股票指标公式源码 业务联系
网站地图 浙ICP备14038126号-4