指标公式网-网站首页
|
|
|
|
股票指标公式:通达信指标公式 大智慧指标公式 同花顺指标公式 飞狐指标公式 书刊: 股票图书 技术书籍 入门书刊
股市实战技巧:炒股技巧 短线技巧 跟庄技巧   止损技巧 高手心得   投资误区 心理分析 每日一招 交易指南 股票风险

股票技术分析:K线分析 MACD技巧 KDJ技术 DMI技巧 ADR技术 RSI技巧 股票成交量 选股方法 图形分析 买卖攻略
股票入门知识:股票入门 股票术语 基础知识 基本面分析 基础分析 宏观分析 财务分析 新股申购 政策法规 宏观分析
|
|
|
|
大盘分析室|名站导航
全球股市 | 沪深在线
港股 |黄金 |原油 |美元
首页
99操盘
每日热点事件
股票指标公式
股市实战技巧
股票技术分析
股票入门知识
超赢数据查询
股市名人
股票图书馆
站内找资料 热门标签: 指标 公式 股票 主图 源码 高手 波段 选股 趋势 主力 短线 分享 免费 副图 抄底 资金 买进 牛股 黑马 买卖
 本站由投资者99创建,如果您还为每天是否涨跌而劳累,那么建议别再东奔西走了,指标公式网就是您要找的地方,学会判断股票趋势是炒股的真谛,
 如果没有股票基础,其它分析也不会,怎么办?那么指标公式网建议您掌握本站超赢数据里的BS买卖点就可以了,本站致力于提高您的炒股分析水平。
指标公式网
指标公式网
    股票指标公式分类 ->  [通达信指标公式]    [大智慧指标公式]    同花顺指标公式   [飞狐指标公式]     
    当前位置: 主页 > 股票指标公式 > 同花顺指标公式 > - 同花顺技术金叉源码免费下载指标公式 发布时间:2015-05-26 08:35:17 --【自荐浏览:指标公式网站长8年实盘记录】

同花顺技术金叉源码免费下载指标公式

 

DIFF:EMA(CLOSE,6)-EMA(CLOSE,16),ColorFFFF26;
DEA:EMA(DIFF,5),Color8A15FF;
MACD:=2*(DIFF-DEA);
对DIFF :0-(EMA(CLOSE,6) - EMA(CLOSE,16));
对DEA :0-(EMA(DIFF,5));
对称 : 0-(2*(DIFF-DEA)),STICK,ColorFF6060,LINETHICK1;
{D1:EMA(C,16)-EMA(C,6),Color26FF26;
E2:EMA(D1,5),ColorFF1EFF;};
STICKLINE(MACD>=0,MACD,0,4,1),COLORF00FF0;
STICKLINE(MACD<0,MACD,0,4,1),colorwhite;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,10,0 ),Color00C4C4;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,6.3,0 ),Color00EAEA;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,2.2,0 ),Color0BFFFF;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,1.65,0 ),Color46FFFF;
STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,8 ,0 ),Color0000BB;
STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,6.3 ,0 ),Color0000F0;
STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,2.2,0 ),Color1111FF;
STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,1.65 ,0 ),Color3535FF;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,10,0 ),Color9B009B;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,6.3 ,0 ),ColorCA00CA;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,2.2,0 ),ColorF000F0;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,1.65,0 ),ColorFF28FF;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,8,0 ),Color00AA00;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,6.3 ,0 ),Color00CE00;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,2.2,0 ),Color00F700;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,1.65 ,0 ),Color2DFF2D;
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
STICKLINE(低位金叉,0,-0.18,10,0),ColorE8E8E8;
STICKLINE(低位金叉,0,-0.18,4,0),ColorF2F2F2;
STICKLINE(低位金叉,0,-0.18,2,0),ColorFFFFFF;
DRAWTEXT(低位金叉,-0.2,' 金叉'),ColorFFFFFF;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
STICKLINE(二次金叉,0,-0.18,10,0),Color0042CC;
STICKLINE(二次金叉,0,-0.18,8,0),Color004FF2;
STICKLINE(二次金叉,0,-0.18,8,0),Color3375FF;
DRAWTEXT(二次金叉,-0.2,' 金叉二'),Color3375FF;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
STICKLINE(底背离,0,0.13,10,0),ColorCECE00;
STICKLINE(底背离,0,0.13,4,0),ColorFFFF00;
STICKLINE(底背离,0,0.13,2,0),ColorFFFF44;
DRAWLINE(A1=0,DEA,底背离,DEA,0),ColorFFFFFF,linethick1;
DRAWTEXT(底背离,0.3,' 底背离'),ColorFFFF26;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
DRAWLINE(A2=0,DEA,顶背离,DEA,0),colorgreen,linethick1;

同花顺技术金叉指标公式

 



【一.其它相关股票指标公式】

上一篇:同花顺股票高抛低吸源码金马温度计主图指标公式
下一篇:同花顺股票技术压力位和支撑位上轨价位主图源码指标公式

【二.同花顺技术金叉源码免费下载指标公式】是非常实用的股票技术指标公式,建议大家收藏这个股票公式!技术指标安装可以参考:(通达信指标安装方法)(大智慧指标安装方法)(同花顺指标安装方法)(飞狐指标安装方法)




指标公式网-免费股票指标公式源码 业务联系
网站地图 浙ICP备14038126号-4