指标公式网-网站首页
|
|
|
|
股票指标公式:通达信指标公式 大智慧指标公式 同花顺指标公式 飞狐指标公式 书刊: 股票图书 技术书籍 入门书刊
股市实战技巧:炒股技巧 短线技巧 跟庄技巧   止损技巧 高手心得   投资误区 心理分析 每日一招 交易指南 股票风险

股票技术分析:K线分析 MACD技巧 KDJ技术 DMI技巧 ADR技术 RSI技巧 股票成交量 选股方法 图形分析 买卖攻略
股票入门知识:股票入门 股票术语 基础知识 基本面分析 基础分析 宏观分析 财务分析 新股申购 政策法规 宏观分析
|
|
|
|
大盘分析室|名站导航
全球股市 | 沪深在线
港股 |黄金 |原油 |美元
首页
99操盘
每日热点事件
股票指标公式
股市实战技巧
股票技术分析
股票入门知识
超赢数据查询
股市名人
股票图书馆
站内找资料 热门标签: 指标 公式 股票 主图 源码 高手 波段 选股 趋势 主力 短线 分享 免费 副图 抄底 资金 买进 牛股 黑马 买卖
 本站由投资者99创建,如果您还为每天是否涨跌而劳累,那么建议别再东奔西走了,指标公式网就是您要找的地方,学会判断股票趋势是炒股的真谛,
 如果没有股票基础,其它分析也不会,怎么办?那么指标公式网建议您掌握本站超赢数据里的BS买卖点就可以了,本站致力于提高您的炒股分析水平。
指标公式网
指标公式网
    股票指标公式分类 -> 通达信指标公式   [大智慧指标公式]    [同花顺指标公式]    [飞狐指标公式]     
    当前位置: 主页 > 股票指标公式 > 通达信指标公式 > - 通达信股票波段启动源码免费海风三号主图指标公式 发布时间:2015-05-26 09:10:35 --【自荐浏览:指标公式网站长8年实盘记录】

通达信股票波段启动源码免费海风三号主图指标公式

 

M1:=MA(CLOSE,1);
M2:=(LOW+HIGH+CLOSE)/3;
M3:= MA(M2,5);
M4:= HHV(M3,10);
Z:=HHV((M1<M4),10) OR HHV((M1<M4),10);
S:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,35)-LLV(LOW,34)),3);
DRAWTEXT( FILTER(CROSS(S ,60 ),20),L*0.98,'▲'),COLORYELLOW ;
{DRAWTEXT(FILTER( Z,9),H*1.028,'★') ,COLORBLUE;
STICKLINE( S>60,O,C,4,0) ,COLORFF9BFB;}
STICKLINE( S>60,O,C,2,0) ,COLORRED;
{STICKLINE( S>60,O,C,1.5,0) ,COLORFD9BFB; }
STICKLINE( S>60,H,L,0,0) ,COLORRED;
{STICKLINE( S<60,O,C,4,0) ,COLOR01DC38;
STICKLINE( S<60,O,C,2.5,0) ,COLOR01FE41;}
STICKLINE( S<60,O,C,2,0) ,COLORGREEN;
STICKLINE( S<60,H,L,0,0) ,COLORGREEN;
VAR1:MA(CLOSE,5);
VAR2:MA(CLOSE,10);
VAR3:MA(CLOSE,20);
VAR60:MA(CLOSE,60);
VAR120:MA(CLOSE,120);
VAR4:=OPEN<VAR1 OR OPEN<VAR2 OR OPEN<VAR3;
VAR5:=CLOSE>MAX(VAR1,MAX(VAR2,MAX(VAR3,VAR60)));
VAR6:=VOL/MA(VOL,30)>1.2;
VAR7:=CLOSE/REF(CLOSE,1)>1.049;
VAR8:=VAR4 AND VAR5 AND VAR6 AND VAR7;
VAR9:=VAR8 AND (REF(BARSLAST(VAR8),1)>60 OR BARSSINCE(VAR8)=0);
DRAWICON(VAR9 ,L*0.98,1) ;
STICKLINE( VAR9,O,C,6,0) ,COLORYELLOW;
STICKLINE( VAR9,H,L,0.6,0) ,COLORYELLOW;

通达信海风三号主图指标公式



【一.其它相关股票指标公式】

上一篇:通达信股票主力上涨波段源码免费轨迹下载指标公式
下一篇:通达信股票高抛低吸买卖点提示的利多买卖源码主图指标公式

【二.通达信股票波段启动源码免费海风三号主图指标公式】是非常实用的股票技术指标公式,建议大家收藏这个股票公式!技术指标安装可以参考:(通达信指标安装方法)(大智慧指标安装方法)(同花顺指标安装方法)(飞狐指标安装方法)




指标公式网-免费股票指标公式源码 业务联系
网站地图 浙ICP备14038126号-4