指标公式网-网站首页
|
|
|
|
股票指标公式:通达信指标公式 大智慧指标公式 同花顺指标公式 飞狐指标公式 书刊: 股票图书 技术书籍 入门书刊
股市实战技巧:炒股技巧 短线技巧 跟庄技巧   止损技巧 高手心得   投资误区 心理分析 每日一招 交易指南 股票风险

股票技术分析:K线分析 MACD技巧 KDJ技术 DMI技巧 ADR技术 RSI技巧 股票成交量 选股方法 图形分析 买卖攻略
股票入门知识:股票入门 股票术语 基础知识 基本面分析 基础分析 宏观分析 财务分析 新股申购 政策法规 宏观分析
|
|
|
|
大盘分析室|名站导航
全球股市 | 沪深在线
港股 |黄金 |原油 |美元
首页
99操盘
每日热点事件
股票指标公式
股市实战技巧
股票技术分析
股票入门知识
超赢数据查询
股市名人
股票图书馆
站内找资料 热门标签: 指标 公式 股票 主图 源码 高手 波段 选股 趋势 主力 短线 分享 免费 副图 抄底 资金 买进 牛股 黑马 买卖
 本站由投资者99创建,如果您还为每天是否涨跌而劳累,那么建议别再东奔西走了,指标公式网就是您要找的地方,学会判断股票趋势是炒股的真谛,
 如果没有股票基础,其它分析也不会,怎么办?那么指标公式网建议您掌握本站超赢数据里的BS买卖点就可以了,本站致力于提高您的炒股分析水平。
指标公式网
指标公式网
    股票指标公式分类 -> 通达信指标公式   [大智慧指标公式]    [同花顺指标公式]    [飞狐指标公式]     
    当前位置: 主页 > 股票指标公式 > 通达信指标公式 > - 通达信股票源码免费下载乖离预测指标公式 发布时间:2015-05-26 09:08:08 --【自荐浏览:指标公式网站长8年实盘记录】

通达信股票源码免费下载乖离预测指标公式

 

RSV:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
K1:=SMA(RSV,10,1);
D1:=SMA(K1,5,1);
KK:=INTPART(K1);
DD:=INTPART(D1);
TFXXS:=KK+DD,LINETHICK0,COLORYELLOW;{//变异KD风险系数}
TGLXS:=(TFXXS-REF(TFXXS,1))*10,LINETHICK1,COLORGREEN;{//变异KD乖离系数}
TYCFX:=TFXXS+TGLXS,LINETHICK0,COLORGREEN;{//变异KD预测风险}
{//——————【数值显示】}
风险系数:TFXXS,LINETHICK0,COLORYELLOW;
乖离系数:TGLXS,LINETHICK0,COLORGREEN;
预测风险:TYCFX,LINETHICK0,COLORCYAN;
STICKLINE(TGLXS>0,100,100+TGLXS,3,0),COLOR0000CC;
STICKLINE(TGLXS>0,100,100+TGLXS,3,0),COLOR0000DD;
STICKLINE(TGLXS>0,100,100+TGLXS,2,0),COLOR0000EE;
STICKLINE(TGLXS<0,100,100+TGLXS,3,0),COLOR00DD00;
STICKLINE(TGLXS<0,100,100+TGLXS,2,0),COLOR00EE00;
STICKLINE(TGLXS<0,100,100+TGLXS,1,0),COLOR00FF00;{//绿柱}
STICKLINE(TGLXS=0 AND REF(TGLXS,1)>=0,100,100+TGLXS,8,0),COLORRED;
STICKLINE(TGLXS=0 AND REF(TGLXS,1)<0,100,100+TGLXS,8,0),COLORGREEN;
{风险系数}
IF(TFXXS<160 AND TFXXS>50,TFXXS,DRAWNULL),LINETHICK2,COLORFF66FF;
IF(TFXXS>50 AND TFXXS<160 AND TFXXS<REF(TFXXS,1),TFXXS,DRAWNULL),LINETHICK2,COLORWHITE;
IF(TFXXS<=50,TFXXS,DRAWNULL),LINETHICK2,COLORYELLOW;
IF(TFXXS>=160,TFXXS,DRAWNULL),LINETHICK2,COLORBLUE;
{预测风险}
IF(C>0,TYCFX,DRAWNULL),COLORCYAN;

通达信乖离预测指标公式



【一.其它相关股票指标公式】

上一篇:通达信精准波段股票抄底就赚钱的源码免费指标公式
下一篇:通达信股票轻松获利指标源码免费下载公式

【二.通达信股票源码免费下载乖离预测指标公式】是非常实用的股票技术指标公式,建议大家收藏这个股票公式!技术指标安装可以参考:(通达信指标安装方法)(大智慧指标安装方法)(同花顺指标安装方法)(飞狐指标安装方法)




指标公式网-免费股票指标公式源码 业务联系
网站地图 浙ICP备14038126号-4