指标公式网-网站首页
|
|
|
|
股票指标公式:通达信指标公式 大智慧指标公式 同花顺指标公式 飞狐指标公式 书刊: 股票图书 技术书籍 入门书刊
股市实战技巧:炒股技巧 短线技巧 跟庄技巧   止损技巧 高手心得   投资误区 心理分析 每日一招 交易指南 股票风险

股票技术分析:K线分析 MACD技巧 KDJ技术 DMI技巧 ADR技术 RSI技巧 股票成交量 选股方法 图形分析 买卖攻略
股票入门知识:股票入门 股票术语 基础知识 基本面分析 基础分析 宏观分析 财务分析 新股申购 政策法规 宏观分析
|
|
|
|
大盘分析室|名站导航
全球股市 | 沪深在线
港股 |黄金 |原油 |美元
首页
99操盘
每日热点事件
股票指标公式
股市实战技巧
股票技术分析
股票入门知识
超赢数据查询
股市名人
股票图书馆
站内找资料 热门标签: 指标 公式 股票 主图 源码 高手 波段 选股 趋势 主力 短线 分享 免费 副图 抄底 资金 买进 牛股 黑马 买卖
 本站由投资者99创建,如果您还为每天是否涨跌而劳累,那么建议别再东奔西走了,指标公式网就是您要找的地方,学会判断股票趋势是炒股的真谛,
 如果没有股票基础,其它分析也不会,怎么办?那么指标公式网建议您掌握本站超赢数据里的BS买卖点就可以了,本站致力于提高您的炒股分析水平。
指标公式网
指标公式网
    股票指标公式分类 -> 通达信指标公式   [大智慧指标公式]    [同花顺指标公式]    [飞狐指标公式]     
    当前位置: 主页 > 股票指标公式 > 通达信指标公式 > - 通达信股票中短线抄底源码一品量能指标公式 发布时间:2015-05-26 08:59:04 --【自荐浏览:指标公式网站长8年实盘记录】

通达信股票中短线抄底源码一品量能指标公式

 

N:=1;N1:=5;N2:=21;N3:=34;
AA:=(AMOUNT*N/C)/(HHV(AMOUNT,N1)/HHV(C,N1))*100;
AA2:=(AMOUNT*N/C)/(HHV(AMOUNT,N2)/HHV(C,N2))*100;
AA3:=(AMOUNT*N/C)/(HHV(AMOUNT,N3)/HHV(C,N3))*100;
SAT:IF(AA>100,100,AA),COLORFFFFFF,POINTDOT,LINETHICK2;
SAT2:IF(AA2>100,100,AA2),COLORE58211;
SAT3:IF(AA3>100,100,AA3),COLOR13ABF1;
GX:=MAX(SAT,MAX(SAT2,SAT3));
DX:=MIN(SAT,MIN(SAT2,SAT3));
QSXS:=GX>=REF(GX,1) AND DX>=REF(DX,1) AND CROSS(SAT,98);
↑:CROSS(QSXS,0.5),COLORFFFFFF,POINTDOT,LINETHICK0;
饱和:IF(SAT=SAT2 AND SAT2=SAT3,SAT,50),COLOR0000FF,LINETHICK2;
ZF:=(C/REF(C,1)-1)*100;
BDDZ:=H/REF(C,3)>=1.2 OR H/REF(L,7)>=1.3;
BDGD:=BDDZ AND HHV(H,4)=HHV(H,20) AND COUNT(ZF>=4.9,4)>=2;
起涨:IF(QSXS AND (CROSS(SAT2,70) OR CROSS(SAT3,70)) AND NOT(BDGD),100,0),COLOR00FF00,POINTDOT,LINETHICK0;
登顶:IF((CROSS(SAT3,80) OR COUNT(SAT3>=80,3)>=2) AND BDGD,100,0),COLORFFFF00,POINTDOT,LINETHICK0;
黄金坑:IF(COUNT(NOT(饱和=50),10) AND SAT<50,SAT,50),COLOR00FFFF,POINTDOT,LINETHICK0;
{以下设置副图显示方式}
STICKLINE(SAT>50,SAT,50,4,0),COLORFFB2AD;
STICKLINE(SAT2>50,SAT2,50,4,0),COLOR93FF8E;
STICKLINE(SAT3>50,SAT3,50,4,0),COLORFF00FF;
STICKLINE(黄金坑<50,黄金坑,50,4,0),COLOR00FFFF;
DRAWTEXT(↑,50, '↑'),COLORFFFFFF;
DRAWICON(起涨,50,1);
DRAWICON(登顶,50,2);

通达信一品量能指标公式

 



【一.其它相关股票指标公式】

上一篇:通达信股票加仓减仓源码免费阴阳轨道指标公式
下一篇:通达信股票抄底源码免费一品种树指标公式

【二.通达信股票中短线抄底源码一品量能指标公式】是非常实用的股票技术指标公式,建议大家收藏这个股票公式!技术指标安装可以参考:(通达信指标安装方法)(大智慧指标安装方法)(同花顺指标安装方法)(飞狐指标安装方法)




指标公式网-免费股票指标公式源码 业务联系
网站地图 浙ICP备14038126号-4