指标公式网-网站首页
|
|
|
|
股票指标公式:通达信指标公式 大智慧指标公式 同花顺指标公式 飞狐指标公式 书刊: 股票图书 技术书籍 入门书刊
股市实战技巧:炒股技巧 短线技巧 跟庄技巧   止损技巧 高手心得   投资误区 心理分析 每日一招 交易指南 股票风险

股票技术分析:K线分析 MACD技巧 KDJ技术 DMI技巧 ADR技术 RSI技巧 股票成交量 选股方法 图形分析 买卖攻略
股票入门知识:股票入门 股票术语 基础知识 基本面分析 基础分析 宏观分析 财务分析 新股申购 政策法规 宏观分析
|
|
|
|
大盘分析室|名站导航
全球股市 | 沪深在线
港股 |黄金 |原油 |美元
首页
99操盘
每日热点事件
股票指标公式
股市实战技巧
股票技术分析
股票入门知识
超赢数据查询
股市名人
股票图书馆
站内找资料 热门标签: 指标 公式 股票 主图 源码 高手 波段 选股 趋势 主力 短线 分享 免费 副图 抄底 资金 买进 牛股 黑马 买卖
 本站由投资者99创建,如果您还为每天是否涨跌而劳累,那么建议别再东奔西走了,指标公式网就是您要找的地方,学会判断股票趋势是炒股的真谛,
 如果没有股票基础,其它分析也不会,怎么办?那么指标公式网建议您掌握本站超赢数据里的BS买卖点就可以了,本站致力于提高您的炒股分析水平。
指标公式网
指标公式网
    股票指标公式分类 -> 通达信指标公式   [大智慧指标公式]    [同花顺指标公式]    [飞狐指标公式]     
    当前位置: 主页 > 股票指标公式 > 通达信指标公式 > - 通达信股票加仓减仓源码免费阴阳轨道指标公式 发布时间:2015-05-26 08:47:43 --【自荐浏览:指标公式网站长8年实盘记录】

通达信股票加仓减仓源码免费阴阳轨道指标公式

 

VAR3:=1;
H1:=L;
H2:=H;
CC:=(C*2+O+H+L)/5;
RSV:= (CC-LLV(H1,9))/(HHV(H2,9)-LLV(H1,9))*100;
FASTK:=SMA(RSV,3,1);
Y1A:=((SMA(FASTK,3,1))*VAR3/2+40)*1.1;
Y1:=SMA(Y1A,3,1);
阳:Y1,LINETHICK1;
RSV1:= (HHV(H2,9)-CC)/(HHV(H2,9)-LLV(H1,9))*100;
Y2A:=(SMA(RSV1,3,1)*VAR3/2)*1.1;
Y2:=SMA(Y2A,3,1);
阴:Y2,LINETHICK1;
LC := REF(CC,1);
RSI1:=SMA(MAX(CC-LC,0),13,1)/SMA(ABS(CC-LC),13,1)*100;
RSI2:=SMA(MAX(CC-LC,0),6,1)/SMA(ABS(CC-LC),6,1)*100;
RSI3:=IF(RSI2>50,RSI2*1.05,RSI2);
RSV3:=(CC-LLV(H1,54))/(HHV(H2,54)-LLV(H1,54))*100;
RSI4:=IF(RSI3>100,100,RSI3);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
RRR:= EMA(SLOPE(RSI4,3),20)*VAR3;
滑头:RSI4 , COLORRED,LINETHICK2;
ZL:=EMA(RSI2,13);
主力:ZL,COLORCYAN,LINETHICK2;
D1:=EMA(3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),5);
D2:=REF(D1,1);
【多空】:D1,LINETHICK0;
STICKLINE(D1>=REF(D1,1),D1,D2,1,0),COLORRED;
STICKLINE(D1<REF(D1,1),D1,D2,1,0),COLORGREEN;

通达信阴阳轨道指标公式

 



【一.其它相关股票指标公式】

上一篇:通达信股票波段趋势源码判断涨跌能量彩带指标公式
下一篇:通达信股票中短线抄底源码一品量能指标公式

【二.通达信股票加仓减仓源码免费阴阳轨道指标公式】是非常实用的股票技术指标公式,建议大家收藏这个股票公式!技术指标安装可以参考:(通达信指标安装方法)(大智慧指标安装方法)(同花顺指标安装方法)(飞狐指标安装方法)




指标公式网-免费股票指标公式源码 业务联系
网站地图 浙ICP备14038126号-4