指标公式网-网站首页
|
|
|
|
股票指标公式:通达信指标公式 大智慧指标公式 同花顺指标公式 飞狐指标公式 书刊: 股票图书 技术书籍 入门书刊
股市实战技巧:炒股技巧 短线技巧 跟庄技巧   止损技巧 高手心得   投资误区 心理分析 每日一招 交易指南 股票风险

股票技术分析:K线分析 MACD技巧 KDJ技术 DMI技巧 ADR技术 RSI技巧 股票成交量 选股方法 图形分析 买卖攻略
股票入门知识:股票入门 股票术语 基础知识 基本面分析 基础分析 宏观分析 财务分析 新股申购 政策法规 宏观分析
|
|
|
|
大盘分析室|名站导航
全球股市 | 沪深在线
港股 |黄金 |原油 |美元
首页
99操盘
每日热点事件
股票指标公式
股市实战技巧
股票技术分析
股票入门知识
超赢数据查询
股市名人
股票图书馆
站内找资料 热门标签: 指标 公式 股票 主图 源码 高手 波段 选股 趋势 主力 短线 分享 免费 副图 抄底 资金 买进 牛股 黑马 买卖
 本站由投资者99创建,如果您还为每天是否涨跌而劳累,那么建议别再东奔西走了,指标公式网就是您要找的地方,学会判断股票趋势是炒股的真谛,
 如果没有股票基础,其它分析也不会,怎么办?那么指标公式网建议您掌握本站超赢数据里的BS买卖点就可以了,本站致力于提高您的炒股分析水平。
指标公式网
指标公式网
    股票指标公式分类 ->  [通达信指标公式]    大智慧指标公式   [同花顺指标公式]    [飞狐指标公式]     
    当前位置: 主页 > 股票指标公式 > 大智慧指标公式 > - 大智慧股票高抛低吸多周期KD指标公式源码 发布时间:2015-05-23 09:22:30 --【自荐浏览:指标公式网站长8年实盘记录】

大智慧股票高抛低吸多周期KD指标公式源码

 

RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:SMA(RSV1,3,1),DOTLINE,colorred;
D1:SMA(K1,3,1),DOTLINE,colorgreen;
PARTLINE( SMA((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100,3,1),DATATYPE=8),colorwhite;
PARTLINE( SMA(SMA((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100,3,1),3,1),DATATYPE=8),coloryellow;
PARTLINE( SMA((CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100,3,1),DATATYPE=7),colorwhite;
PARTLINE( SMA(SMA((CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100,3,1),3,1),DATATYPE=7),coloryellow;
PARTLINE( SMA((CLOSE-LLV(LOW,40))/(HHV(HIGH,40)-LLV(LOW,40))*100,3,1),DATATYPE=6),colorwhite;
PARTLINE( SMA(SMA((CLOSE-LLV(LOW,40))/(HHV(HIGH,40)-LLV(LOW,40))*100,3,1),3,1),DATATYPE=6),coloryellow;
PARTLINE( SMA((CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*100,3,1),DATATYPE=5),colorwhite;
PARTLINE( SMA(SMA((CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*100,3,1),3,1),DATATYPE=5),coloryellow;
PARTLINE( SMA((CLOSE-LLV(LOW,48))/(HHV(HIGH,48)-LLV(LOW,48))*100,3,1),DATATYPE=4),colorwhite;
PARTLINE( SMA(SMA((CLOSE-LLV(LOW,48))/(HHV(HIGH,48)-LLV(LOW,48))*100,3,1),3,1),DATATYPE=4),coloryellow;
PARTLINE( SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,3,1),DATATYPE=3),colorwhite;
PARTLINE( SMA(SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,3,1),3,1),DATATYPE=3),coloryellow;
PARTLINE( SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,3,1),DATATYPE=1),colorwhite;
PARTLINE( SMA(SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,3,1),3,1),DATATYPE=1),coloryellow;
20;
50;
80;

大智慧多周期KD指标公式



【一.其它相关股票指标公式】

上一篇:大智慧股票波段逃顶短线买卖线主图指标公式
下一篇:大智慧CCI多周期指标公式源码免费下载

【二.大智慧股票高抛低吸多周期KD指标公式源码】是非常实用的股票技术指标公式,建议大家收藏这个股票公式!技术指标安装可以参考:(通达信指标安装方法)(大智慧指标安装方法)(同花顺指标安装方法)(飞狐指标安装方法)




指标公式网-免费股票指标公式源码 业务联系
网站地图 浙ICP备14038126号-4