指标公式网-网站首页
|
|
|
|
股票指标公式:通达信指标公式 大智慧指标公式 同花顺指标公式 飞狐指标公式 书刊: 股票图书 技术书籍 入门书刊
股市实战技巧:炒股技巧 短线技巧 跟庄技巧   止损技巧 高手心得   投资误区 心理分析 每日一招 交易指南 股票风险

股票技术分析:K线分析 MACD技巧 KDJ技术 DMI技巧 ADR技术 RSI技巧 股票成交量 选股方法 图形分析 买卖攻略
股票入门知识:股票入门 股票术语 基础知识 基本面分析 基础分析 宏观分析 财务分析 新股申购 政策法规 宏观分析
|
|
|
|
大盘分析室|名站导航
全球股市 | 沪深在线
港股 |黄金 |原油 |美元
首页
99操盘
每日热点事件
股票指标公式
股市实战技巧
股票技术分析
股票入门知识
超赢数据查询
股市名人
股票图书馆
站内找资料 热门标签: 指标 公式 股票 主图 源码 高手 波段 选股 趋势 主力 短线 分享 免费 副图 抄底 资金 买进 牛股 黑马 买卖
 本站由投资者99创建,如果您还为每天是否涨跌而劳累,那么建议别再东奔西走了,指标公式网就是您要找的地方,学会判断股票趋势是炒股的真谛,
 如果没有股票基础,其它分析也不会,怎么办?那么指标公式网建议您掌握本站超赢数据里的BS买卖点就可以了,本站致力于提高您的炒股分析水平。
指标公式网
指标公式网
    股票指标公式分类 ->  [通达信指标公式]    大智慧指标公式   [同花顺指标公式]    [飞狐指标公式]     
    当前位置: 主页 > 股票指标公式 > 大智慧指标公式 > - 大智慧股票抄底逃顶DMI金死叉指标公式源码 发布时间:2015-05-23 09:18:39 --【自荐浏览:指标公式网站长8年实盘记录】

大智慧股票抄底逃顶DMI金死叉指标公式源码

 

1. +DI上交叉-DI时作买。 2. +DI下交叉-DI时作卖。 3. ADX于50以上向下转折时,代表市场趋势终了。 4. 当ADX滑落到_+DI之下时,不宜进场交易。 5. 当ADXR介于20-25时,宜采用TBP及CDP中之反应秘诀为交易参考。

N:=14;M:=6;ADXP:=1;
TR:= SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),N);
HD := HIGH-REF(HIGH,1);
LD := REF(LOW,1)-LOW;
DMP:= SUM(IF(HD>0 AND HD>LD,HD,0),N);
DMM:= SUM(IF(LD>0 AND LD>HD,LD,0),N);
PDI: DMP*100/TR;
MDI: DMM*100/TR;
ADX: MA(ABS(MDI-PDI)/(MDI+PDI)*100,M);
ADXR:(ADX+REF(ADX,M))/2;
CD0:20;
CD1:40;
TD0:60;
TD1:80;
DRAWTEXT(CROSS( PDI,CD0), CD0,'★金'), COLORMAGENTA ;
DRAWTEXT(CROSS( TD0,PDI), PDI,'★死'), COLORBLUE;
DRAWTEXT(CROSS( ADX,CD0), CD0,'★金'), COLORMAGENTA;
DRAWTEXT(CROSS( TD0,ADX), ADX,'★死'), COLORBLUE;
DRAWTEXT(CROSS( PDI,MDI), MDI,'★金'), COLORYELLOW ;
DRAWTEXT(CROSS( MDI,PDI), PDI,'★死'), COLORGREEN;
DRAWTEXT(CROSS( ADX,ADXP), ADXP,'★金'), COLOR000999 ;
DRAWTEXT(CROSS( ADXP,ADX), ADX,'★死'), COLORCYAN;
DRAWTEXTABS(0,5,'PDI线上穿20介入,下破60急出手。'),COLORBLUE;
DRAWTEXTABS(0,20,'ADX线上穿20介入,下破60急出手。'),COLORCYAN;

大智慧DMI金死叉指标公式



【一.其它相关股票指标公式】

上一篇:大智慧股票波段操作源码上下电梯指标公式
下一篇:大智慧MACD飘红指标公式源码下载

【二.大智慧股票抄底逃顶DMI金死叉指标公式源码】是非常实用的股票技术指标公式,建议大家收藏这个股票公式!技术指标安装可以参考:(通达信指标安装方法)(大智慧指标安装方法)(同花顺指标安装方法)(飞狐指标安装方法)




指标公式网-免费股票指标公式源码 业务联系
网站地图 浙ICP备14038126号-4