指标公式网-网站首页
|
|
|
|
股票指标公式:通达信指标公式 大智慧指标公式 同花顺指标公式 飞狐指标公式 书刊: 股票图书 技术书籍 入门书刊
股市实战技巧:炒股技巧 短线技巧 跟庄技巧   止损技巧 高手心得   投资误区 心理分析 每日一招 交易指南 股票风险

股票技术分析:K线分析 MACD技巧 KDJ技术 DMI技巧 ADR技术 RSI技巧 股票成交量 选股方法 图形分析 买卖攻略
股票入门知识:股票入门 股票术语 基础知识 基本面分析 基础分析 宏观分析 财务分析 新股申购 政策法规 宏观分析
|
|
|
|
大盘分析室|名站导航
全球股市 | 沪深在线
港股 |黄金 |原油 |美元
首页
99操盘
每日热点事件
股票指标公式
股市实战技巧
股票技术分析
股票入门知识
超赢数据查询
股市名人
股票图书馆
站内找资料 热门标签: 指标 公式 股票 主图 源码 高手 波段 选股 趋势 主力 短线 分享 免费 副图 抄底 资金 买进 牛股 黑马 买卖
 本站由投资者99创建,如果您还为每天是否涨跌而劳累,那么建议别再东奔西走了,指标公式网就是您要找的地方,学会判断股票趋势是炒股的真谛,
 如果没有股票基础,其它分析也不会,怎么办?那么指标公式网建议您掌握本站超赢数据里的BS买卖点就可以了,本站致力于提高您的炒股分析水平。
指标公式网
指标公式网
    股票指标公式分类 ->  [通达信指标公式]    大智慧指标公式   [同花顺指标公式]    [飞狐指标公式]     
    当前位置: 主页 > 股票指标公式 > 大智慧指标公式 > - 大智慧股票波段操作源码上下电梯指标公式 发布时间:2015-05-23 09:18:05 --【自荐浏览:指标公式网站长8年实盘记录】

大智慧股票波段操作源码上下电梯指标公式

 

 

快:COUNT(CLOSE>REF(CLOSE,2),4)/4*100,COLOR00FF00;
慢:COUNT(CLOSE>REF(CLOSE,2),6)/6*100,COLORFFFFFF;
备钱:IF(快=0 AND 慢>20,20,0),COLORFF00FF,LAYER0;
低买:IF(快=0 AND BETWEEN(慢,1,20),50,0),COLORRED,LAYER0;
关注:IF(快=0 AND 慢=0,10,0),COLORFF8800,LAYER0;
JC:=(CROSS(快,1) AND 慢<=40) OR (CROSS(慢,20) AND 快<=50);
进场:IF(FILTER(JC,3),20,0),COLOR00FFFF,LINETHICK0;
VERTLINE(进场,2),COLOR00FFFF;
QSXS:=快>=50 AND 快>=REF(快,1) AND 慢>=REF(慢,1);
上楼:IF(QSXS,1,0),COLOR0000FF,LINETHICK0;
风险:IF(快=100 AND 慢>=80,90,100),COLORFF00FF;
FXSJ:=BARSLAST(风险=90);
快跑:IF(FXSJ=1,1,0),COLORFFFF00,POINTDOT,LINETHICK0;
QSXX:=快<=REF(快,1) AND 慢<=REF(慢,1);
下楼:IF(FXSJ>=2 AND COUNT(QSXX,FXSJ)=FXSJ,1,0),COLOR00FFFF,LINETHICK0;
{以下设置副图显示方式}
FILLRGN(快,慢,上楼,RGB(255,0,0));
FILLRGN(快,慢,下楼,RGB(255,255,0));
DRAWTEXT(CROSS(备钱,1),30,'备钱'),COLORFF00FF;
DRAWTEXT(CROSS(低买,1),60,'低买'),COLORFFFFFF;
DRAWTEXT(CROSS(关注,1),20,'关注'),COLORFFFFFF;
DRAWTEXT(CROSS(COUNT(关注,6)=6,0.8),20,'地下室'),COLOR00FF00;
DRAWTEXT(FXSJ=1,100,'跑'),COLORFFFFFF,ALIGN1;
DRAWICON(风险=90,110,12),ALIGN1,LAYER0;

大智慧上下电梯指标公式



【一.其它相关股票指标公式】

上一篇:大智慧股票启动点动力金叉主图源码下载指标公式
下一篇:大智慧股票抄底逃顶DMI金死叉指标公式源码

【二.大智慧股票波段操作源码上下电梯指标公式】是非常实用的股票技术指标公式,建议大家收藏这个股票公式!技术指标安装可以参考:(通达信指标安装方法)(大智慧指标安装方法)(同花顺指标安装方法)(飞狐指标安装方法)




指标公式网-免费股票指标公式源码 业务联系
网站地图 浙ICP备14038126号-4