指标公式网-网站首页
|
|
|
|
股票指标公式:通达信指标公式 大智慧指标公式 同花顺指标公式 飞狐指标公式 书刊: 股票图书 技术书籍 入门书刊
股市实战技巧:炒股技巧 短线技巧 跟庄技巧   止损技巧 高手心得   投资误区 心理分析 每日一招 交易指南 股票风险

股票技术分析:K线分析 MACD技巧 KDJ技术 DMI技巧 ADR技术 RSI技巧 股票成交量 选股方法 图形分析 买卖攻略
股票入门知识:股票入门 股票术语 基础知识 基本面分析 基础分析 宏观分析 财务分析 新股申购 政策法规 宏观分析
|
|
|
|
大盘分析室|名站导航
全球股市 | 沪深在线
港股 |黄金 |原油 |美元
首页
99操盘
每日热点事件
股票指标公式
股市实战技巧
股票技术分析
股票入门知识
超赢数据查询
股市名人
股票图书馆
站内找资料 热门标签: 指标 公式 股票 主图 源码 高手 波段 选股 趋势 主力 短线 分享 免费 副图 抄底 资金 买进 牛股 黑马 买卖
 本站由投资者99创建,如果您还为每天是否涨跌而劳累,那么建议别再东奔西走了,指标公式网就是您要找的地方,学会判断股票趋势是炒股的真谛,
 如果没有股票基础,其它分析也不会,怎么办?那么指标公式网建议您掌握本站超赢数据里的BS买卖点就可以了,本站致力于提高您的炒股分析水平。
指标公式网
指标公式网
    股票实战技巧分类 -> 炒股技巧   [短线技巧]   [跟庄技巧]   [止损技巧]   [高手心得]   [投资误区]   [心理分析]   [每日一招]   [交易指南/停复牌]   [股票风险]  
    当前位置: 主页 > 股市实战技巧 > 炒股技巧 > - 通达信主力买卖点提示的公鸡吸筹与洗盘指标源码公式 发布时间:2014-03-10 08:49:07 --【自荐浏览:指标公式网站长8年实盘记录】

通达信主力买卖点提示的公鸡吸筹与洗盘指标源码公式

 

VAR2:=REF(HIGH,1);
VAR3:=SMA(ABS(HIGH-VAR2),3,1)/SMA(MIN(HIGH-VAR2,0),3,1)*100;
VAR4:=EMA(VAR3/10,3);
洗盘:=VAR4,LINETHICK1;
STICKLINE(VAR4<-50,VAR4/10,0,4,1);
STICKLINE(VAR4<1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)>REF("KDJ.J",2),VAR4/10,0,3,0),COLORBLUE;
VAR22:=REF(LOW,1);
VAR33:=SMA(ABS(LOW-VAR22),3,1)/SMA(MAX(LOW-VAR22,0),3,1)*100;
VAR44:=EMA(VAR33*10,3);
VAR55:=LLV(LOW,13);
VAR66:=HHV(VAR44,13);
VAR77:=IF(BARSCOUNT(CLOSE) >34,1,0);
VAR88:=EMA(IF(LOW<=VAR55,(VAR44+VAR66*2)/2,0),3)/618*VAR77;
VAR99:=IF(VAR88>100,100,VAR88);
吸筹2:=VAR99,LINETHICK1;
STICKLINE(VAR99>-120,0,VAR99,4,1);
STICKLINE(VAR99>1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2),0,VAR99,4,0),COLORRED;
STICKLINE(VAR99>0.1 AND VAR99<1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2),0,VAR99,4,0),COLOR00FFFF;

通达信公鸡吸筹与洗盘指标公式

 

【推荐浏览其它相关文章】
上一篇:通达信红绿双色提示的修改冠军一号主图源码指标公式
下一篇:通达信短线抄底赚钱不难选股源码指标公式


指标公式网-免费股票指标公式源码 业务联系
网站地图 浙ICP备14038126号-4